CVE coverage
View on NVD →
CVE-2023-38646
CVSS 9.8
2 detections found
Metabase open source before 0.46.6.1 and Metabase Enterprise before 1.46.6.1 allow attackers to execute arbitrary commands on the server, at the server's privilege level. Authentication is not required for exploitation. The other fixed versions are 0.45.4.1, 1.45.4.1, 0.44.7.1, 1.44.7.1, 0.43.7.2, and 1.43.7.2.
Detection rules
| Source | Rule | Status | Updated |
|---|---|---|---|
| suricata | ET WEB_SPECIFIC_APPS Metabase Setup-Token Information Disclosure - Required for CVE-2023-38646 | rev 1 | 2023-08-02 |
| snort | ET WEB_SPECIFIC_APPS Metabase Setup-Token Information Disclosure - Required for CVE-2023-38646 | rev 1 | 2023-08-02 |